Scheduled for April 24, 2024 at 12:00 AM – 11:00 AM
Affects
Network Management and Authentication Services
Under maintenance from 12:00 AM to 11:00 AM
US
Under maintenance from 12:00 AM to 11:00 AM
Updates
Completed
April 24, 2024 at 11:00 AM
Completed
April 24, 2024 at 11:00 AM
Maintenance has completed successfully
In progress
April 24, 2024 at 12:00 AM
In progress
April 24, 2024 at 12:00 AM
Maintenance is now in progress
Planned
April 24, 2024 at 12:00 AM
Planned
April 24, 2024 at 12:00 AM
Please be advised that our Cloud Provider Network team will implement a scheduled maintenance to upgrade the software release version on the Network infrastructure. This software upgrade release will mitigate an existing defect. The existing defect, which has previously caused multiple unplanned outages, will be corrected to avoid future network events. During the maintenance, no impact is expected on customers as redundancy is in place. However, there is a possibility that customers may see intermittent drops in connectivity.